VS:SetEditInteger: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
(No difference)

Revision as of 21:51, 27 April 2008

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Sets the numeric value of the specified INTEGER numeric edit field control.

PROCEDURE SetEditInteger(
dialogID :LONGINT;
itemID :LONGINT;
value :LONGINT);
def vs.SetEditInteger(dialogID, itemID, value):
    return None

Parameters

dialogID LONGINT The index of the dialog layout containing the control.
itemID LONGINT The index of the control item.
value LONGINT The new value for the field.

Version

Availability: from VectorWorks9.0