VCOM:VectorWorks:ISDK::SetBelowItem: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
(No difference)

Revision as of 20:48, 13 August 2008

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Used to place a item below the srcItem. Indent shifts the rightItem horizontally and lineSpacing shifts the rightItem vertically.

virtual bool SetBelowItem(
long dialogID,
long srcItemID,
long belowItemID,
short indent = 0,
short lineSpacing = 0)

Parameters

long dialogID No information available.
long srcItemID No information available.
long belowItemID No information available.
shortindent= 0 No information available.
shortlineSpacing= 0 No information available.

Return Value

On error returns: false

Version

Availability: from Vectorworks 2009