VCOM:VectorWorks:ISDK::GetWorksheetCellFill: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
 
m (1 revision)
 
(No difference)

Latest revision as of 15:05, 12 August 2013

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Gets the specified cell's fill style and color


Fill style constants:

0 for NO FILL, 1 for SOLID FILL , 2 for PATTERN FILL

virtual void GetWorksheetCellFill(
MCObjectHandle worksheet,
const Point& cell,
short& style,
ColorRef& bgcolor,
ColorRef& fgcolor,
short& fillpattern)

Parameters

MCObjectHandle worksheet No information available.
constPoint& cell No information available.
short& style No information available.
ColorRef& bgcolor No information available.
ColorRef& fgcolor No information available.
short& fillpattern No information available.

Version

Availability: from Vectorworks 2009