VCOM:VectorWorks:ISDK::GetToolPtViewPoint: Difference between revisions

From Vectorworks Developer
Jump to navigation Jump to search
m (1 revision)
(No difference)

Revision as of 20:48, 13 August 2008

.SDK|SDK ..SDK:Types|SDK Types ..VCOM:VCOM (Vectorworks Component Object Model)|VCOM Basics ..VCOM:Class Reference|VCOM Class Reference

Description

namespace VectorWorks

Member of VCOM:VectorWorks:ISDK

Gets the specified view space ToolPoint . The index is a zero based index . False is returned if the index is out of range 0 <= index< GS_GetNumToolPoints.

virtual bool GetToolPtViewPoint(
long inIndex,
ViewPt& outToolPoint)

Parameters

long inIndex No information available.
ViewPt& outToolPoint No information available.

Return Value

On error returns: false

Version

Availability: from Vectorworks 2009