VS:vsoGetCWInfo

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Gets the information about the panel and position of an object being inserted by the curtain wall tool

PROCEDURE vsoGetCWInfo(
VAR width :REAL;
VAR height :REAL;
VAR centerX :REAL;
VAR centerY :REAL;
VAR index :INTEGER);
def vs.vsoGetCWInfo():
    return (width, height, centerX, centerY, index)

Parameters

width REAL
height REAL
centerX REAL
centerY REAL
index INTEGER

Version

Availability: from Vectorworks 2015