VS:TopBound

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

DEPRECATED after Vectorworks2012. See TopBoundN for a replacement.

Returns the y-coordinate of the bounding box (top left corner) of an object matching the search criteria. If more than one object matches the search criteria, the function will return the sum of the coordinates of all the matching objects.

FUNCTION TopBound(
c :CRITERIA) : REAL;
def vs.TopBound(c):
    return REAL

Parameters

c CRITERIA Search criteria.

Example

VectorScript

TopBValue:=TopBound(N='MyRect');

Python


Version

Availability: from All Versions

Deprecated: Vectorworks 2012