VS:TextRotate

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Procedure TextRotate sets the angle of a new text object.

PROCEDURE TextRotate(
Rotation :REAL);
def vs.TextRotate(Rotation):
    return None

Parameters

Rotation REAL Rotation angle, in degrees, for text.

Example

VectorScript

TextRotate(45);
TextOrigin(0",0");
CreateText('Rotated string');

Python


Version

Availability: from All Versions