VS:SetWallOverallHeights

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Sets the overall heights of a wall or round wall.

FUNCTION SetWallOverallHeights(
theWall :HANDLE;
botBoundType :INTEGER;
botBoundStory :INTEGER;
botLayerLevelType :STRING;
botOffset :REAL;
topBoundType :INTEGER;
topBoundStory :INTEGER;
topLayerLevelType :STRING;
topOffset :REAL) : BOOLEAN;
def vs.SetWallOverallHeights(theWall, botBoundType, botBoundStory, botLayerLevelType, botOffset, topBoundType, topBoundStory, topLayerLevelType, topOffset):
    return BOOLEAN

Parameters

theWall HANDLE The wall or round wall
botBoundType INTEGER The type of the bottom bound
botBoundStory INTEGER The story of the bottom bound
botLayerLevelType STRING The layer level type of the bottom bound
botOffset REAL The offset of the bottom bound
topBoundType INTEGER The type of the top bound
topBoundStory INTEGER The story of the top bound
topLayerLevelType STRING The layer level type of the top bound
topOffset REAL The offset of the top bound

Return Value

Whether or not the call succeeded

Version

Availability: from Vectorworks 2012

See Also

VS Functions:

VS:GetWallOverallHeights

VS Functions: [[VS:GetWallOverallHeights]]