VS:SetWallCapsOffsets

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Set the wall's caps' offsets.

FUNCTION SetWallCapsOffsets(
theWall :HANDLE;
leftCapLeftDistance :REAL;
leftCapRightDistance :REAL;
rightCapLeftDistance :REAL;
rightCapRightDistance :REAL) : BOOLEAN;
def vs.SetWallCapsOffsets(theWall, leftCapLeftDistance, leftCapRightDistance, rightCapLeftDistance, rightCapRightDistance):
    return BOOLEAN

Parameters

theWall HANDLE The wall.
leftCapLeftDistance REAL The left offset of the left wall cap.
leftCapRightDistance REAL The right offset of the left wall cap.
rightCapLeftDistance REAL The left offset of the right wall cap.
rightCapRightDistance REAL The right offset of the right wall cap.

Return Value

Returns success status.

Remarks

CJG 6-27-06

Version

Availability: from VectorWorks12.5

See Also

VS Functions:

VS:GetWallCapsOffsets

VS Functions: [[VS:GetWallCapsOffsets]]