VS:SetWallCaps

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Set the wall's caps.

FUNCTION SetWallCaps(
theWall :HANDLE;
leftCap :BOOLEAN;
rightCap :BOOLEAN;
round :BOOLEAN) : BOOLEAN;
def vs.SetWallCaps(theWall, leftCap, rightCap, round):
    return BOOLEAN

Parameters

theWall HANDLE The wall.
leftCap BOOLEAN Whether or not the wall has a left cap.
rightCap BOOLEAN Whether or not the wall has a right cap.
round BOOLEAN Whether or not the wall's caps are round.

Return Value

Returns success status.

Remarks

CJG 6-27-06

Version

Availability: from VectorWorks12.5

See Also

VS Functions:

VS:GetWallCaps

VS Functions: [[VS:GetWallCaps]]