VS:SetWSImgType

From Vectorworks Developer
Jump to navigation Jump to search

Description

Sets the worksheet cells' image type.

PROCEDURE SetWSImgType(
worksheet :HANDLE;
topRow :INTEGER;
leftColumn :INTEGER;
bottomRow :INTEGER;
rightColumn :INTEGER;
type :INTEGER);
def vs.SetWSImgType(worksheet, topRow, leftColumn, bottomRow, rightColumn, type):
    return None

Parameters

worksheet HANDLE The worksheet handle.
topRow INTEGER Top row of cell range.
leftColumn INTEGER Left column of cell range.
bottomRow INTEGER Bottom row of cell range.
rightColumn INTEGER Right column of cell range.
type INTEGER The image type.

Version

Availability: from Vectorworks 2014