VS:SetWSCellWrapTextFlag

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Sets the wrap text state of cells in the referenced worksheet.

SetWSCellWrapTextFlag allows wrap text to be set for a range of cells. To set wrap text in a single cell, specify identical values for the top/bottom and left/right range boundaries. If the wrap text flag is "TRUE" in a cell, text will wrap at the cell border

PROCEDURE SetWSCellWrapTextFlag(
worksheet :HANDLE;
topRow :INTEGER;
leftColumn :INTEGER;
bottomRow :INTEGER;
rightColumn :INTEGER;
wrapTextFlag :BOOLEAN);
def vs.SetWSCellWrapTextFlag(worksheet, topRow, leftColumn, bottomRow, rightColumn, wrapTextFlag):
    return None

Parameters

worksheet HANDLE Handle to worksheet
topRow INTEGER Top row of cell range
leftColumn INTEGER Left column of cell range
bottomRow INTEGER Bottom row of cell range
rightColumn INTEGER Right column of cell range
wrapTextFlag BOOLEAN Wrap text flag to be set

Version

Availability: from VectorWorks12.0