VS:SetVectorFillDefault

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Function SetVectorFillDefault sets the default vector fill pattern for the document. The function returns TRUE if the operation was successful.

FUNCTION SetVectorFillDefault(
VAR vectorFillName :STRING) : BOOLEAN;
def vs.SetVectorFillDefault(vectorFillName):
    return BOOLEAN

Parameters

vectorFillName STRING Name of vector fill.

Remarks

Returns true if the active document's default hatch was succesfully set to the hatch with the name specified by vectorFillName. vectorFillName may retrun with a different name than passed in because there may be a name conflict.

Version

Availability: from MiniCAD7.0.1