VS:SetTexBitRepVert

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Procedure SetTexBitRepVert sets the vertical repeat flag for the referenced texture bitmap. Parameter repeatVert toggles vertical tiling.

PROCEDURE SetTexBitRepVert(
textureBitmap :HANDLE;
repeatVert :BOOLEAN);
def vs.SetTexBitRepVert(textureBitmap, repeatVert):
    return None

Parameters

textureBitmap HANDLE Handle to texture bitmap.
repeatVert BOOLEAN Vertical tiling setting.

Remarks

Sets the texture bitmap attribute to specify that it should repeat vertically

Version

Availability: from VectorWorks8.0