VS:SetPrefRGB

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Procedure SetPrefRGB return the RGB color components of the specified preference item. The color must be specified using the RGB components of the desired color. The RGB values are in the range of 0 - 65535.

PROCEDURE SetPrefRGB(
prefIndex :INTEGER;
colorRV :LONGINT;
colorGV :LONGINT;
colorBV :LONGINT);
def vs.SetPrefRGB(prefIndex, colorRV, colorGV, colorBV):
    return None

Parameters

prefIndex INTEGER
colorRV LONGINT The RGB color component (red).
colorGV LONGINT The RGB color component (green).
colorBV LONGINT The RGB color component (blue).

Version

Availability: from Vectorworks14.0

See Also

VS:GetPrefRGB

[[VS:GetPrefRGB]]