VS:SetModeButtonText

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Sets a mode bar button help text.

PROCEDURE SetModeButtonText(
modeName :STRING;
modeType :INTEGER);
def vs.SetModeButtonText(modeName, modeType):
    return None

Parameters

modeName STRING The name of the mode.
modeType INTEGER The type of the mode.

Example

BeginModeButtonsText;
SetModeButtonText( 'Mode1', 1 );
SetModeButtonText( 'Mode2', 0 );
EndModeButtonsText;

Version

Availability: from Vectorworks 2013

See Also

VS Functions:

VS:BeginModeButtonsText | VS:EndModeButtonsText

VS Functions:

[[VS:BeginModeButtonsText]]

| [[VS:EndModeButtonsText]]