VS:SetLineAttributeData

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Set current choices for the line attribute dialog control. Both the line style index and the line weight in mils can be specified.

PROCEDURE SetLineAttributeData(
dialogID :LONGINT;
itemID :LONGINT;
lineStyle :INTEGER;
lineWeight :INTEGER);
def vs.SetLineAttributeData(dialogID, itemID, lineStyle, lineWeight):
    return None

Parameters

dialogID LONGINT
itemID LONGINT
lineStyle INTEGER
lineWeight INTEGER

Version

Availability: from VectorWorks12.0