VS:SetLBSortColumn

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Sets the specified column as the sort column in the specified list browser control.

PROCEDURE SetLBSortColumn(
dialogID :LONGINT;
componentID :LONGINT;
columnIndex :INTEGER;
isAscending :BOOLEAN);
def vs.SetLBSortColumn(dialogID, componentID, columnIndex, isAscending):
    return None

Parameters

dialogID LONGINT id of the dialog that contains the list browser
componentID LONGINT id of the list browser control
columnIndex INTEGER the column index
isAscending BOOLEAN determines if the sort should be ascending or descending

Version

Availability: from VectorWorks12.0