VS:SetLBColumnHeaderToolTip

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Sets the list browser column header's tooltip text.

FUNCTION SetLBColumnHeaderToolTip(
dialogID :LONGINT;
componentID :LONGINT;
columnIndex :INTEGER;
toolTipPrimaryText :STRING;
toolTipSubText :STRING) : BOOLEAN;
def vs.SetLBColumnHeaderToolTip(dialogID, componentID, columnIndex, toolTipPrimaryText, toolTipSubText):
    return BOOLEAN

Parameters

dialogID LONGINT id of the dialog that contains the list browser
componentID LONGINT id of the list browser control
columnIndex INTEGER the column index
toolTipPrimaryText STRING the primary tooltip text
toolTipSubText STRING the sub tooltip text displayed when the user the command (Mac) or shift (Win) button

Version

Availability: from VectorWorks12.0