VS:SetItemToolTipText

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Sets the tooltip text for list browsers, list boxes, edit controls, pull down menus, and enhanced static text. Parameters nIndex and nSubIndex are used for list browsers and list boxes only.

PROCEDURE SetItemToolTipText(
nDialogID :LONGINT;
nComponentID :LONGINT;
strToolTip :STRING;
strSubToolTip :STRING;
nIndex :INTEGER;
nSubIndex :INTEGER);
def vs.SetItemToolTipText(nDialogID, nComponentID, strToolTip, strSubToolTip, nIndex, nSubIndex):
    return None

Parameters

nDialogID LONGINT
nComponentID LONGINT
strToolTip STRING
strSubToolTip STRING
nIndex INTEGER
nSubIndex INTEGER

Version

Availability: from VectorWorks13.0