VS:SetItemText

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Sets the text for the specified text component.

PROCEDURE SetItemText(
dialogID :LONGINT;
componentID :LONGINT;
text :DYNARRAY[] of CHAR);
def vs.SetItemText(dialogID, componentID, text):
    return None

Parameters

dialogID LONGINT the dialog identifier given by CreateLayout or CreateResizableLayout
componentID LONGINT The identifier of the text component.
text DYNARRAY[] of CHAR The text that should be placed in the text component.

Version

Availability: from Vectorworks 2010