VS:SetHelpText

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Sets the help text for the given component.

PROCEDURE SetHelpText(
dialogID :LONGINT;
componentID :LONGINT;
helpText :STRING);
def vs.SetHelpText(dialogID, componentID, helpText):
    return None

Parameters

dialogID LONGINT the dialog identifier given by CreateLayout or CreateResizableLayout
componentID LONGINT The identifier of the component for which to set the help text.
helpText STRING The help text to set for the given component.

Version

Availability: from Vectorworks 2010