VS:SetDefStoryLayerName/ja

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

指定したストーリレイヤ初期設定の名前を設定します。

FUNCTION SetDefStoryLayerName(
index :INTEGER;
name :STRING) : BOOLEAN;
def vs.SetDefStoryLayerName(index, name):
    return BOOLEAN

Parameters

index INTEGER ストーリレイヤの番号
name STRING 初期設定の名前

Return Value

名前が設定できたかどうかを返します。名前は63文字以下で、他のストーリレイヤと重複してはいけません

Example

VAR

result : BOOLEAN;

BEGIN

result := SetStoryLayerTemplateName(2, "Subfloor");

Version

利用可能バージョン: Vectorworks 2013

See Also

関連関数:

VS:GetNumStoryLayerTemplates | VS:GetStoryLayerTemplateName

関連関数:

[[VS:GetNumStoryLayerTemplates]]

| [[VS:GetStoryLayerTemplateName]]