VS:SetCustomFeedback

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Attaches a group of objects to a parametric used only for display on screen, this group will not export or print.

FUNCTION SetCustomFeedback(
ParametricHandle :HANDLE;
FeedbackGroup :HANDLE) : Boolean;
def vs.SetCustomFeedback(ParametricHandle, FeedbackGroup):
    return Boolean

Parameters

ParametricHandle HANDLE The parametric object to which the feedback group will be added.
FeedbackGroup HANDLE The feedback group which will only display on screen.

Return Value

True if the feedback group was successfully added to the parametric, false if the object was not a parametric or the feedback objects were not a group.

Version

Availability: from Vectorworks 2016