VS:SetCompSecFillChgPt

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Sets the wall associated section fill change point of a component in an object.

FUNCTION SetCompSecFillChgPt(
object :HANDLE;
componentIndex :INTEGER;
wallAssociatedSectionFillChangePoint :INTEGER) : BOOLEAN;
def vs.SetCompSecFillChgPt(object, componentIndex, wallAssociatedSectionFillChangePoint):
    return BOOLEAN

Parameters

object HANDLE The object. Can be a roof face, roof, Roof Style, or the Roof Preferences.
componentIndex INTEGER The index of the component.
wallAssociatedSectionFillChangePoint INTEGER The wall associated section fill change point of the component. 0 - Inner face 1 - Outer face of inner component 2 - Inner face of core 3 - Center of core 4 - Outer face of core 5 - Inner face of outer component 6 - None

Version

Availability: from Vectorworks 2016

See Also

VS Functions:

VS:GetCompSecFillChgPt

VS Functions: [[VS:GetCompSecFillChgPt]]