VS:SetClVectorFill

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Sets the class fill style to use the specified hatch pattern. The function return value will be TRUE if the operation was successful.

FUNCTION SetClVectorFill(
className :STRING;
hatchName :STRING) : BOOLEAN;
def vs.SetClVectorFill(className, hatchName):
    return BOOLEAN

Parameters

className STRING Name of class.
hatchName STRING Name of hatch pattern.

Version

Availability: from VectorWorks9.0