VS:SetBooleanItem

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Selects or deselects the specified check box or radio button.

PROCEDURE SetBooleanItem(
dialogID :LONGINT;
componentID :LONGINT;
setState :BOOLEAN);
def vs.SetBooleanItem(dialogID, componentID, setState):
    return None

Parameters

dialogID LONGINT the dialog identifier given by CreateLayout or CreateResizableLayout
componentID LONGINT The identifier for the radio or checkbox button component.
setState BOOLEAN The selection state to set for the given component.

Version

Availability: from Vectorworks 2010