VS:ResourceListSize

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Returns the number of items in the specified resource list.

FUNCTION ResourceListSize(
listID :LONGINT) : LONGINT;
def vs.ResourceListSize(listID):
    return LONGINT

Parameters

listID LONGINT an ID for a resouce list created by the BuildResourceList function.

Example

VectorScript

{ Update numItems as the number of items in the resource list has }
{ changed. }
numItems := ResourceListSize(listID);

Python


Version

Availability: from VectorWorks12.0