VS:Rect/ja

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

指定した座標の四角形を作成します。

PROCEDURE Rect(
p1 :REAL;
p2 :REAL);
def vs.Rect(p1, p2):
    return None

Parameters

p1 REAL 四角形の左上の座標
p2 REAL 四角形の右下の座標

Example

Rect(0,2,2,1);
{creates a rectangle object by coordinate values}

Rect(0.5,#90,2,#0);
{creates a rectangle object by dist-angle values}

Version

利用可能バージョン: MiniCAD

See Also

関連関数:

VS:RRect

関連関数: [[VS:RRect]]