VS:OpenPoly

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Procedures OpenPoly set the polygon creation mode for polygon objects created in VectorScript to open. To turn this mode off, use Procedure ClosePoly; the two modes used in conjunction will act as a toggle for the feature.

PROCEDURE OpenPoly;
def vs.OpenPoly():
    return None

Example

VectorScript

OpenPoly;
Poly(0,0,1,1,1,-1);
{creates a open 3 sided polygon}

Python


Version

Availability: from All Versions