VS:MoveTo

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Sets the position of the graphics pen in the VectorWorks document using absolute coordinate values. The parameter specifies the X-Y coordinate location where the pen should be moved.

PROCEDURE MoveTo(
pX,pY :REAL);
def vs.MoveTo(p):
    return None

Parameters

p REAL X-Y coordinate location.

Remarks

If you want to move a relative distance from the existing pen position, use Move.

Example

VectorScript

MoveTo(4,3);
{moves the graphics pen to (4,3)}

Python

vs.MoveTo(4, 3)

Version

Availability: from All Versions

See Also

VS Functions:

VS:Move

VS Functions: [[VS:Move]]