VS:LeftBound

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

DEPRECATED after Vectorworks2012. See LeftBoundN for a replacement.

Returns the x-coordinate of the bounding box (top left corner) of an object matching the search criteria. If more than one object matches the search criteria, the function will return the left value of the last matching object found.

FUNCTION LeftBound(
c :CRITERIA) : REAL;
def vs.LeftBound(c):
    return REAL

Parameters

c CRITERIA Search criteria.

Example

VectorScript

LeftBValue:=LeftBound(N='MyRect');

Python


Version

Availability: from All Versions

Deprecated: Vectorworks 2012