VS:HierLBItemIsClosed

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Returns whether the indicated container item is closed.

FUNCTION HierLBItemIsClosed(
dialogID :LONGINT;
componentID :LONGINT;
itemIndex :INTEGER) : BOOLEAN;
def vs.HierLBItemIsClosed(dialogID, componentID, itemIndex):
    return BOOLEAN

Parameters

dialogID LONGINT The id of the dialog.
componentID LONGINT The id of the list browser.
itemIndex INTEGER The index of the item.

Version

Availability: from Vectorworks 2013