VS:HideLayer

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Procedure HideLayer sets the visibility status of the active layer to hidden. Objects on hidden layers will not be viewable from other layers.

PROCEDURE HideLayer;
def vs.HideLayer():
    return None

Example

VectorScript

Layer('Future Construction');
HideLayer;
{hides the layer 'Future Construction'}

Python

vs.Layer('Future Construction')
vs.HideLayer()
#{hides the layer 'Future Construction'}

Version

Availability: from All Versions