VS:GrayLayer

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Procedure GrayLayer sets the visibility status of the active layer to grayed. Objects on grayed layers will always appear grayed when viewed from other layers.

PROCEDURE GrayLayer;
def vs.GrayLayer():
    return None

Example

VectorScript

Layer('Future Construction');
GrayLayer;
{grays the layer 'Future Construction'}

Python

vs.Layer('Future Construction')
vs.GrayLayer()
#{grays the layer 'Future Construction'}

Version

Availability: from All Versions