VS:GetWallOverallHeights

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Gets the overall heights of a wall or round wall.

PROCEDURE GetWallOverallHeights(
theWall :HANDLE;
VAR overallHeightTop :REAL;
VAR overallHeightBottom :REAL);
def vs.GetWallOverallHeights(theWall):
    return (overallHeightTop, overallHeightBottom)

Parameters

theWall HANDLE The wall or round wall
overallHeightTop REAL The overall height of the top
overallHeightBottom REAL The overall height of the bottom

Version

Availability: from Vectorworks 2012

See Also

VS Functions:

VS:SetWallOverallHeights

VS Functions: [[VS:SetWallOverallHeights]]