VS:GetWallCornerHeights

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Gets the corner heights of a wall or round wall.

PROCEDURE GetWallCornerHeights(
theWall :HANDLE;
VAR startHeightTop :REAL;
VAR startHeightBottom :REAL;
VAR endHeightTop :REAL;
VAR endHeightBottom :REAL);
def vs.GetWallCornerHeights(theWall):
    return (startHeightTop, startHeightBottom, endHeightTop, endHeightBottom)

Parameters

theWall HANDLE The wall or round wall
startHeightTop REAL The height of the start top corner
startHeightBottom REAL The height of the start bottom corner
endHeightTop REAL The height of the end top corner
endHeightBottom REAL The height of the end bottom corner

Version

Availability: from Vectorworks 2012

See Also

VS Functions:

VS:SetWallCornerHeights

VS Functions: [[VS:SetWallCornerHeights]]