VS:GetWSCellWrapTextFlag

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Returns the wrap text state of a cell in the referenced worksheet.

PROCEDURE GetWSCellWrapTextFlag(
worksheet :HANDLE;
row :INTEGER;
column :INTEGER;
VAR wrapTextFlag :BOOLEAN);
def vs.GetWSCellWrapTextFlag(worksheet, row, column):
    return wrapTextFlag

Parameters

worksheet HANDLE Handle to worksheet
row INTEGER Row of cell to be queried
column INTEGER Row of cell to be queried
wrapTextFlag BOOLEAN Wrap text flag

Version

Availability: from VectorWorks12.0