VS:GetVPClOvrdName

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Gets the name for the override at a particular index in the override list.

FUNCTION GetVPClOvrdName(
viewportHandle :HANDLE;
index :INTEGER) : STRING;
def vs.GetVPClOvrdName(viewportHandle, index):
    return STRING

Parameters

viewportHandle HANDLE The viewport handle.
index INTEGER The index into the class override list.

Return Value

Returns the name of the class which is overriden at the specified index.

Returns -1 if the index is out of bounds.

Version

Availability: from Vectorworks 2014

See Also

VS Functions:

VS:GetVPClOvrdCount

VS Functions: [[VS:GetVPClOvrdCount]]