VS:GetVPClOvrdCount

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Returns the number of class overrides associated with a particular viewport.

FUNCTION GetVPClOvrdCount(
viewportHandle :HANDLE) : INTEGER;
def vs.GetVPClOvrdCount(viewportHandle):
    return INTEGER

Parameters

viewportHandle HANDLE The viewport handle.

Return Value

Returns the number of class overrides associated with the given viewport.

If the handle is invalid, returns -1.

Version

Availability: from Vectorworks 2014

See Also

VS Functions:

VS:GetVPClOvrdName

VS Functions: [[VS:GetVPClOvrdName]]