VS:GetTextVerticalAlign

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Function GetTextVerticalAlign returns the vertical alignment of the referenced text object.


Justification Constant
Table - Text Vertical Justification
Top of text box 1
Top baseline 2
Text centerline 3
Bottom baseline 4
Bottom of text box 5
FUNCTION GetTextVerticalAlign(
TextHd :HANDLE) : INTEGER;
def vs.GetTextVerticalAlign(TextHd):
    return INTEGER

Parameters

TextHd HANDLE Handle to text object.

Version

Availability: from VectorWorks 8.0

See Also

VS Functions:

VS Functions:
  • [[VS:SetTextVerticalAlign]] | [[VS:SetTextVertAlignN]]
  • [[VS:GetTextJust]] | [[VS:SetTextJust]] | [[VS:SetTextJustN]]