VS:GetTexMapBool

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Get map info for specific part of object. partID is texture part, overall is 3.

Selector:

  • init: 1
  • flip: 2
  • repH: 3
  • repV: 4
  • long edge: 5
  • worldZ: 6
  • auto align: 7
FUNCTION GetTexMapBool(
h :HANDLE;
partID :LONGINT;
selector :INTEGER) : BOOLEAN;
def vs.GetTexMapBool(h, partID, selector):
    return BOOLEAN

Parameters

h HANDLE
partID LONGINT
selector INTEGER

Version

Availability: from Vectorworks 14.0. Deprecated from Vectorworks 15.0.

See Also

VS Functions:

VS Functions:
  • VW 14: [[VS:SetTexMapBool|SetTexMapBool]]
  • from VW 15: [[VS:SetTexMapBoolN|SetTexMapBoolN]]
  • from VW 15: [[VS:GetTexMapBoolN|GetTexMapBoolN]]