VS:GetLevelTemplateName

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Returns the name of the nth Story Level Template in the file. For example, if 3 is passed in, it will return the name of the 3rd Story Level Template in the file.

FUNCTION GetLevelTemplateName(
index :INTEGER) : STRING;
def vs.GetLevelTemplateName(index):
    return STRING

Parameters

index INTEGER The index of the Story Level Template whose name is to be returned.

Return Value

The name of the Story Level Template at 'index',

Example

VAR

templateName:STRING;

BEGIN

templateName:=GetLevelTemplateName(2);

Version

Availability: from Vectorworks 2015

See Also

VS Functions:

VS:GetNumLevelTemplates | VS:SetLevelTemplateName | VS:CreateLevelTemplate | VS:DeleteLevelTemplate | VS:GetLevelTemplateInfo

VS Functions:

[[VS:GetNumLevelTemplates]] | [[VS:SetLevelTemplateName]] | [[VS:CreateLevelTemplate]] | [[VS:DeleteLevelTemplate]]

| [[VS:GetLevelTemplateInfo]]