VS:GetLBItemTextStyle

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Gets the text style for the specified list browser item.

FUNCTION GetLBItemTextStyle(
dialogID :LONGINT;
componentID :LONGINT;
itemIndex :INTEGER;
subItemIndex :INTEGER;
VAR textStyle :INTEGER) : BOOLEAN;
def vs.GetLBItemTextStyle(dialogID, componentID, itemIndex, subItemIndex):
    return (BOOLEAN, textStyle)

Parameters

dialogID LONGINT id of the dialog that contains the list browser
componentID LONGINT id of the list browser control
itemIndex INTEGER the row index
subItemIndex INTEGER the column index
textStyle INTEGER Plain - 0

Version

Availability: from VectorWorks12.0