VS:GetLBEditDisplayType

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Gets edit display type for list items in specified column.

FUNCTION GetLBEditDisplayType(
dialogID :LONGINT;
componentID :LONGINT;
columnIndex :INTEGER) : INTEGER;
def vs.GetLBEditDisplayType(dialogID, componentID, columnIndex):
    return INTEGER

Parameters

dialogID LONGINT id of the dialog that contains the list browser
componentID LONGINT id of the list browser control
columnIndex INTEGER the index of the column

Version

Availability: from VectorWorks11.0