VS:GetLBColumnHeaderJust

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Retrieves the specified column header's justification.

FUNCTION GetLBColumnHeaderJust(
dialogID :LONGINT;
componentID :LONGINT;
columnIndex :INTEGER;
VAR justification :INTEGER) : BOOLEAN;
def vs.GetLBColumnHeaderJust(dialogID, componentID, columnIndex):
    return (BOOLEAN, justification)

Parameters

dialogID LONGINT id of the dialog that contains the list browser
componentID LONGINT id of the list browser control
columnIndex INTEGER the column index
justification INTEGER Left - 1

Version

Availability: from VectorWorks12.0