VS:GetComponentManualEdgeOffset

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Gets the manual edge offset of a component in an object.

FUNCTION GetComponentManualEdgeOffset(
obj :HANDLE;
componentIndex :INTEGER;
VAR manualEdgeOffset :REAL) : BOOLEAN;
def vs.GetComponentManualEdgeOffset(obj, componentIndex):
    return (BOOLEAN, manualEdgeOffset)

Parameters

obj HANDLE The object. Can be a slab, Slab Style, or the Slab Preferences.
componentIndex INTEGER The index of the component.
manualEdgeOffset REAL Returns the manual edge offset.

Version

Availability: from Vectorworks 2011

See Also

VS Functions:

VS:SetComponentManualEdgeOffset

VS Functions: [[VS:SetComponentManualEdgeOffset]]