VS:GetCompTopIsRelStory

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Gets whether or not the component top is relative to a story.

FUNCTION GetCompTopIsRelStory(
object :HANDLE;
componentIndex :INTEGER;
VAR topIsRelativeToStory :BOOLEAN) : BOOLEAN;
def vs.GetCompTopIsRelStory(object, componentIndex):
    return (BOOLEAN, topIsRelativeToStory)

Parameters

object HANDLE The object. Can be a wall, round wall, Wall Style, or the Wall Preferences.
componentIndex INTEGER The index of the component.
topIsRelativeToStory BOOLEAN Returns whether or not the component top is relative to a story.

Version

Availability: from Vectorworks 2015

See Also

VS Functions:

VS:SetCompTopIsRelStory

VS Functions: [[VS:SetCompTopIsRelStory]]