VS:GetClLW

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Returns the line weight of the specified class.

FUNCTION GetClLW(
className :STRING) : INTEGER;
def vs.GetClLW(className):
    return INTEGER

Parameters

className STRING Name of class.

Remarks

Returns the line weight of the class named className.

Example

VectorScript

pbLineWt:= GetClLW('Property Bounds');

Python

pbLineWt = vs.GetClLW('Property Bounds')

Version

Availability: from VectorWorks8.0