VS:GetCellStr

From Vectorworks Developer
Jump to navigation Jump to search

.VectorScript|VectorScript ..VS:Function Reference|Function Reference ..VS:Function_Reference_Appendix|Appendix

Description

Function GetCellStr returns the string value of a cell in the referenced worksheet.

FUNCTION GetCellStr(
h :HANDLE;
row :INTEGER;
col :INTEGER) : STRING;
def vs.GetCellStr(h, row, col):
    return STRING

Parameters

h HANDLE Handle to worksheet.
row INTEGER Worksheet row index.
col INTEGER Worksheet column index.

Version

GetCellStr is obsolete as of VectorWorks 9.0, see new GetWSCellString and GetWSSubrowCellString, GetWSCellStringN and GetWSSubrowCellStrN

Availability: from All Versions

See Also

Functions:

Functions:
  • [[VS:GetWSCellString | GetWSCellString]]
  • [[VS:GetWSSubrowCellString | GetWSSubrowCellString]]
  • [[VS:GetWSCellStringN | GetWSCellStringN]]
  • [[VS:GetWSSubrowCellStrN | GetWSSubrowCellStrN]]